CESM FAQ

Revision as of 18:26, 13 January 2020 by S.wales (talk | contribs) (Created page with "CMS doesn't generally support CESM, but these are some things that may be helpful for users of the model == Installing XML::LibXML == CESM requires the Perl module XML::LibX...")
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)

CMS doesn't generally support CESM, but these are some things that may be helpful for users of the model

Installing XML::LibXML

CESM requires the Perl module XML::LibXML. You'll need to install this yourself, which you can do on Gadi by running

cpan XML::LibXML

If you've not used Perl before it will ask you some questions on where to install it, the defaults are fine and will install it into your home directory at ~/perl5.

You may need to run the command twice to properly install the library